Matic Delay
Incident Report for eap
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 21:25 UTC
Investigating
sla.matic.eap.delay.DEXTrades.graphql-streaming
Posted Nov 19, 2024 - 21:20 UTC
This incident affected: matic (matic delay, matic graphql).