Optimism Delay
Incident Report for eap
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 17:50 UTC
Investigating
sla.optimism.eap.delay.DEXTrades.graphql-streaming
Posted Sep 05, 2024 - 17:36 UTC
This incident affected: optimism (optimism delay, optimism quality, optimism graphql).