Opbnb Quality
Incident Report for eap
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 21:30 UTC
Investigating
sla.opbnb.blocks.NoParent-streaming-ch-opbnb-archive-backend,sla.opbnb.blocks.HeightOnTrunk-streaming-ch-opbnb-archive-backend
Posted Oct 15, 2024 - 20:36 UTC
This incident affected: opbnb (opbnb delay, opbnb quality, opbnb graphql).