Optimism Delay
Incident Report for eap
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 18:45 UTC
Investigating
sla.optimism.eap.delay.Blocks.graphql-streaming
Posted Oct 18, 2024 - 18:40 UTC
This incident affected: optimism (optimism delay, optimism quality, optimism graphql).