Matic Delay
Incident Report for eap
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 19:00 UTC
Investigating
sla.matic.eap.delay.graphql-streaming,sla.matic.eap.delay.DEXTrades.graphql-streaming,sla.matic.eap.delay.Blocks.graphql-streaming
Posted Oct 18, 2024 - 18:55 UTC
This incident affected: matic (matic delay, matic quality, matic graphql).